MSTeams Subscription Customers - Call Details Dashboard is unavailable in all the regions
Incident Report for IR
Postmortem

Incident : “User Insights” in Call Details dashboard is unavailable in all the regions

Root Cause : For a tenant/sub-tenant if a new subscription is created e.g. Experience Management for MSTeams, User Insights tile in Call Details dashboard were not appearing and showing “ No Data Available “ instead. This problem was introduced in R#1.50.0 as a configuration value was not updated correctly for new subscription which prevented data flow from the Customer’s source to Prognosis database.

Action : An emergency fix was applied in R#1.50.2 to update configuration values correctly.

Final Update : This issue has been fixed in Prognosis Cloud Release Version R#1.50.2 deployed on 11/11/2021 4:00 PM AEST.

Posted Nov 11, 2021 - 17:13 AEDT

Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 17:12 AEDT
Investigating
We have detected a problem causing "Microsoft Teams - Call Details" dashboard to be unavailable for the MS Teams solution. All other data and dashboards are working normally.

We are continuing to monitor and fix the issue.
Posted Nov 10, 2021 - 23:53 AEDT
This incident affected: Prognosis - Frankfurt (Dashboards - UI), Prognosis - Oregon (Dashboards - UI), Prognosis - Ireland (Dashboards - UI), Prognosis - Singapore (Dashboards - UI), and Prognosis - Sydney (Dashboards - UI).