Customers with Zoom Subscriptions are impacted for data collections
Incident Report for IR
Resolved
This incident has been resolved.
Posted May 27, 2021 - 07:22 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2021 - 09:32 AEST
Identified
Customers wont be able to see current data in Experience for Zoom dashboards as data collection is impacted due to timing out issues.
The issue has been identified and fix is in progress
Posted May 26, 2021 - 09:31 AEST
This incident affected: Prognosis Cloud Solutions (Prognosis Edge).